(dev) Own Data from Salesforce - Foorecover is down in app1 – Incident details
All systems operational
Foorecover is down in app1
Resolved
Partial outage
Started 7 months agoLasted 4 minutes
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We are continuing to work on a fix for this incident. The previous fix did not resolve the issue, we are working to identify the issue.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We are continuing to work on a fix for this incident. We believe an root cause has been established, and will be pushing out a fix to select customers within 15 minutes.